Вы на НеОфициальном сайте факультета ЭиП

На нашем портале ежедневно выкладываются материалы способные помочь студентам. Курсовые, шпаргалки, ответы и еще куча всего что может понадобиться в учебе!
Главная Контакты Карта сайта
 
Где мы?
» » » Excel 2003 по функциям – ответы к тесту

Реклама


Excel 2003 по функциям – ответы к тесту

Просмотров: 6831 Автор: admin

Excel 2003 по функциям – ответы к тесту  

 1. Если в ячейках А1, А2 и А3 размещены значения 7; 1 и 5 соответственно, то  каков будет результат выполнения расчета по формуле  =МИН(А1;А3). 

 

 5

 

 

2. При вычислении числа в ячейке отображается «#ИМЯ». Почему?

 

 Неправильный синтаксис написания формулы или адреса.

 

 

3. В ячейках А1, А2 и А3 размещены значения 10; 1 и -10 соответственно. Каков будет результат выполнения расчета по формуле =ЕСЛИ(И(А1>0;A3<0);A2*2;0).

 

 2

 

 

4. В указанном блоке B2;C2;B4:D5 выделяются:

 

 8 ячеек

 

 

5. В электронных таблицах нельзя удалить.

 

 имя ячейки

 

 

6. В ячейке А1 записана формула =Сумм(А2:В7), как добавить в формулу новый блок ячеек С10:D14 (установить последовательность действий)

 

d) В строке формул установить курсор в скобках за адресом блока.

 

a) Ввести знак «;».

 

c) Выделить новый блок С10:D14.

 

b) Нажать ENTER.

 

 

7. В ячейки А2 введена дата 10.01.02, а в ячейки А3 дата 30.01.02, что будет отображаться  в ячейки А1, если в нее ввести формулу =СЕГОДНЯ().

 

 Текущая дата системного времени.

 

 

8.

A

B

C

D

E

F

G

1

1

1

 

 

 

 

 

2

2

2

 

 

 

 

 

3

3

3

 

 

 

 

 

4

=СРЗНАЧ(A1:B2)

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. После копирования формулы из ячейки A4 в ячейки С4 и D4 значения в этих ячейках будут:

 

 

 #ДЕЛ/0

 

 

9. При вводе в ячейку числа отображается некоторая дата. Почему? 

 

 Для этой ячейки установлен формат "дата/время".

 

 

10.

A

B

C

D

E

F

G

1

10

20

30

40

50

60

70

2

0,1

0,2

0,3

4,5

2,5

1,5

1,3

3

0,9

0,7

4,5

1,3

0,2

0,3

2,5

4

0,3

1,3

0,7

1,5

0,1

4,5

3,5

5

1,1

4,5

1,5

0,2

0,3

0,2

0,2

6

 

 

 

 

 

 

 

7

=ГПР(20;А1:G6;6;0)

 

8

 

 

 

 

 

 

 

9

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку А7 будет:

 

 0

 

 

11.

A

B

C

D

E

F

G

1

10

20

30

40

50

60

70

2

0,1

0,2

0,3

4,5

2,5

1,5

1,3

3

0,9

0,7

4,5

1,3

0,2

0,3

2,5

4

0,3

1,3

0,7

1,5

0,1

4,5

3,5

5

1,1

4,5

1,5

0,2

0,3

0,2

0,2

6

 

 

 

 

 

 

 

7

=ГПР(20;А1:G6;4;0)

 

8

 

 

 

 

 

 

 

9

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку А7 будет:

 

 1,3

 

 

12. При вычислении по формуле итоговое число в ячейке отображается в виде «######». Почему?

 

 Размер ячейки меньше значения выводимого числа.

 

 

13.

A

B

C

D

E

F

G

1

1

1

 

 

 

 

 

2

2

2

 

 

 

 

 

3

3

3

 

 

 

 

 

4

=СРЗНАЧ($A$1:B2)

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. После копирования формулы из ячейки A4 в ячейки С4 и D4 значения в этих ячейках будут: 

 

 2; 2

 

 

14. Для отображения в ячейки А1, количество дней между двумя датами, введенных в ячейки А2 и А3, необходимо:

 

 Ввести в ячейку А1, формулу: =ДНЕЙ360(А2;А3).

 

 

15. В диапазон ячеек B2;D5 содержится: 

 

 2 ячейки

 

 

16.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа, если ввести в ячейку С1 выражение «=сумм A1:B3», после нажатия «Enter», значение ответа будет равно:

 

 #ИМЯ

 

 

17. В ячейках А1, А2 и А3 размещены значения 10,1 и -10 соответственно. Каков будет результат выполнения расчета по формуле =ЕСЛИ(СРЗНАЧ(А1:A3)>0;"Да";"Нет").

 

 Да

 

 

18. Если в ячейку с форматом даты, ввести цифру 30, то в ячейки отобразится:

 

 30.1.00

 

 

19. При вычислении числа в ячейке отображается #ИМЯ. Почему? 

 

 Неправильный синтаксис написания формулы или адреса.

 

 

20. При вводе в ячейку числа отображается «2.06.05». Почему?

 

 Для этой ячейки установлен формат "дата/время".

 

 

21.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула =сумм(A1:B3). Какое значение будет в ячейке С3, после копирования в нее формулы из ячейки С1 и выполнения вычислений?

 

 58

 

 

22. В ячейке А1 записана формула =Сумм(А2:В7), как добавить в формулу новый блок ячеек

 

 В строке формул установить курсор в скобках за адресом блока и ввести точку с запетой, выделить новый блок и нажать ENTER.

 

 

23. Выделенный диапазон ячеек B2;D5 таблице имеет форму

 

 Отдельно выделенных ячеек B2 и D5.

 

 

24. При вводе в ячейку даты отображается некоторое число.  Что оно означает? 

 

 Число дней с начала 1 января 1900г.

 

 

25. При вычислении числа в ячейке отображается «#ЗНАЧ». Почему?

 

 Вместо числового или логического значения введен текст.

 

 

26. В ячейках А1, А2 и А3 размещены значения 10; 1 и -10 соответственно. Каков будет результат выполнения расчета по формуле =ЕСЛИ(A1>0;ЕСЛИ(A3>0;A2;A1);A1+A2).

 

 10

 

 

27. В ячейках А1, А2 и А3 размещены значения 10; 1 и -10 соответственно. Каков будет результат выполнения расчета по формуле =ЕСЛИ(ИЛИ(А2<0;A3<0);A1;A2*2).

 

 10

 

 

28.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм($A$1;$B$3)». Какое значение будет в ячейке D1 после копирования в нее формулы из ячейки С1 и выполнения вычислений ?

 

 

 

 38

 

 

29. Какую из формул нужно ввести в ячейку А10, для вычисления по формуле , если переменные расположены в ячейках: Y -A1; Z - C3?

 

 =A1^2+C3^4

 

30.

A

B

C

D

E

F

G

1

10

20

30

40

50

60

70

2

0,1

0,2

0,3

4,5

2,5

1,5

1,3

3

0,9

0,7

4,5

1,3

0,2

0,3

2,5

4

0,3

1,3

0,7

1,5

0,1

4,5

3,5

5

1,1

4,5

1,5

0,2

0,3

0,2

0,2

6

 

 

 

 

 

 

 

7

=ГПР(50;А1:G6;3;0)

 

8

 

 

 

 

 

 

 

9

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку А7 будет:

 

 

 

 0,2

 

 

31. Можно ли выполнить вычисления, если ввести в ячейку А1 формулу 2*3+4/2-2 ?

 

 Да

 

 

32.

A

B

C

D

E

F

G

1

10

0,1

 

 

 

 

 

2

20

0,2

=ВПР(35;А1:В9;2;0)

3

30

0,3

 

 

 

 

 

4

40

4,5

 

 

 

 

 

5

50

2,5

 

 

 

 

 

6

60

1,5

 

 

 

 

 

7

70

1,3

 

 

 

 

 

8

80

0,9

 

 

 

 

 

9

90

0,7

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку C2 будет:

 

 #Н/Д

 

 

33. Адрес ячейки обычно образуется из: 

 

 Буквенного идентификатора столбца и цифрового идентификатора строки.

 

 

34.

A

B

C

D

E

F

G

1

1

 

 

 

 

 

 

2

2

 

 

 

 

 

 

3

3

 

 

 

 

 

 

4

0

 

 

 

 

 

 

5

0

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Как записывается выделенный блок ячеек

 

 А1;D5

 

 

35.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм($A1 $B3)». Какое значение будет в ячейке после выполнения вычислений ?

 

 

 #Пусто

 

 

36. В ячейки А2 введена дата 10.01.02, а в ячейки А3 дата 30.01.02, что будет отображаться  в ячейки А1, если в нее ввести формулу =ДНЕЙ360(А2;А3).

 

 20

 

 

37. Для постоянного отображения текущей даты в ячейке таблицы А1, в виде: 10 января 2005 г., необходимо:

 

 Ввести в строку формул: =Сегодня()  и выбрать соответствующий формат ячеек.

 

 

38. При вычислении числа в ячейке отображается ###### Почему? 

 

 Размер ячейки меньше значения выводимого числа.

 

 

39. Какой результат будет в ячейке А1, при вводе в нее формулы (50-25)+5*5-25?

 

 25

 

 

40. В качестве операндов в формулах используются: 

 

 Константы числовые и текстовые, значения ошибок, адреса, встроенные функции.

 

 

41. При вводе в ячейку даты, отображается число.  Почему? 

 

 Для этой ячейки установлен формат "числовой".

 

 

42.

A

B

C

D

E

F

G

1

1

 

 

 

 

 

 

2

2

 

 

 

 

 

 

3

3

 

 

 

 

 

 

4

0

 

 

 

 

 

 

5

0

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Выделенный блок ячеек записывается как

 

 А1:D5

 

 

43. Какую из формул нужно ввести в ячейку А10, для вычисления по формуле , если переменные расположены в ячейках: Х - A1; Y - B2; Z - C3

 

 =(A1*2+B2)/(1-C3)

 

 

44. В числовую ячейку, для отображения в ней, может быть внесена следующая информация (выберите наиболее полную информацию):

 

 Число, формула, текст.

 

 

45.

A

B

C

D

E

F

G

1

10

20

30

40

50

60

70

2

0,1

0,2

0,3

4,5

2,5

1,5

1,3

3

0,9

0,7

4,5

1,3

0,2

0,3

2,5

4

0,3

1,3

0,7

1,5

0,1

4,5

3,5

5

1,1

4,5

1,5

0,2

0,3

0,2

0,2

6

 

 

 

 

 

 

 

7

=ГПР(21;А1:G6;6;0)

 

8

 

 

 

 

 

 

 

9

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку А7 будет:

 

 #Н/Д

 

 

46. Основным элементом таблицы Excel для ввода данных является:

 

 Ячейка

 

 

47.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм($A1:B3)». Какое значение будет в ячейке D1 после копирования в нее формулы из ячейки С1 и выполнения вычислений ?

 

 210

 

 

48.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм($A$1;B3)». Какое значение будет в ячейке D1 после копирования в нее формулы из ячейки С1 и выполнения вычислений ?

 

 10

 

 

49. В диапазон ячеек B2:D5 содержится: 

 

 12 ячеек

 

 

50. При вычислении числа в ячейке отображается #ЗНАЧ. Почему? 

 

 Вместо числового или логического значения введен текст.

 

 

51.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм($A1;$B3)». Какое значение будет в ячейке D3 после копирования в нее формулы из ячейки С1 и выполнения вычислений ?

 

 58

 

 

52. Знак & между адресами ячеек означает

 

 объединение значений

 

 

53. При автозаполнении ячеек, формулой содержащей ссылки на адреса других ячеек, ссылки в формуле будут

 

 копироваться без изменения адресов ссылок, если значок $ стоит перед каждым элементом адреса.

 

 

54. В ячейки А2 введена дата 10.01.1990, а в ячейки А3 дата 30.01.2000, что будет отображаться  в ячейки А1, с числовым форматом, если в нее ввести формулу =ДОЛЯГОДА(А2;А3).

 

 10

 

 

55. Ввод текста в ячейку возможен

 

 в кавычках.

 

 без знака "="

 

 

56. Для отображения даты в ячейках таблицы А1:А100, в виде: 1 января 2005 г. , необходимо:

 

 Ввести в строку формул: 01.01.05 и выбрать соответствующий формат ячеек.

 

 Ввести в строку формул: =Дата(01;01;05)  и выбрать соответствующий формат ячеек.

 

 

57. Файл в терминологии Excel называется: 

 

 Рабочей книгой

 

 

58.

A

B

C

D

E

F

G

1

10

0,1

 

 

 

 

 

2

20

0,2

=ВПР(30;А1:В9;2;0)

3

30

0,3

 

 

 

 

 

4

40

4,5

 

 

 

 

 

5

50

2,5

 

 

 

 

 

6

60

1,5

 

 

 

 

 

7

70

1,3

 

 

 

 

 

8

80

0,9

 

 

 

 

 

9

90

0,7

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку C2 будет:

 

 0,3

 

 

59. Выделенный диапазон ячеек B2:D5 таблице имеет форму

 

 Единого блока всех ячеек, начиная с верхней левой ячейки B2 и заканчивая нижней правой D5.

 

 

60. В диапазон ячеек B2;C2;B4:D5 содержится: 

 

 8 ячеек

 

 

61. Для отображения в ячейки А1, количество лет между двумя датами, введенных в ячейки А2 и А3, необходимо:

 

 Ввести в ячейку А1, формулу: =ДОЛЯГОДА(А2;А3

 

 

62. В электронных таблицах нельзя удалить...

 

 имя ячейки

 

 

63. В качестве операндов в формулах используются:

 

 Константы: числовые и текстовые, адреса, встроенные функции.

 

 

64. Для  постоянного отображения в ячейки А2, даты отстоящей от текущей даты в ячейки А1, на 2 месяца необходимо:

 

 Ввести в ячейку А2, формулу: =ДАТАМЕС(А1;2).

 

 

65. В ячейках А1, А2 и А3 размещены значения 10;1 и -10 соответственно. Каков будет результат выполнения расчета по формуле =ЕСЛИ(А1>0;A3+A2;ЕСЛИ(A3<0;"Да";100).

 

 -9

 

 

66. При вычислении числа в ячейке отображается #ЧИСЛО!. Почему? 

 

 В функции с числовым аргументом используется неприемлемый аргумент.

 

 

67. В указанном блоке B2;D5 выделяются: 

 

 2 ячейки

 

 

68. В указанном блоке B2:D5 выделяются:

 

 12 ячеек

 

 

69. В ячейках А1, А2 и А3 размещены значения 10,1 и -10 соответственно. Каков будет результат выполнения расчета по формуле =ЕСЛИ(И(А2=1;A3<0);СРЗНАЧ(A1;A3);МИН(A1;A3)).

 

 0

 

 

70. Для отображения в диапазоне ячеек А1:А50, дат отстоящей от текущей даты в предыдущей ячейки, на 2 месяца необходимо:

 

 Выделить диапазон ячеек А1:А50, открыть окно «Прогрессия» и установить шаг заполнения 2.

 

 Ввести в ячейку А2, формулу: =ДАТАМЕС(А1;2) и скопировать ее во все ячейки диапазона.

 

 

71. Если в ячейках А1, А2 и А3 размещены значения 1; 7 и 5 соответственно, то каков будет результат выполнения расчета по формуле =МИН(А1:А3). 

 

 1

 

 

72. Ячейка А2 содержит формулу =СЕГОДНЯ(). В результате расчетов в эту ячейку выведется: 

 

 текущая системная дата компьютера

 

 

73.

A

B

C

D

E

F

G

1

10

0,1

 

 

 

 

 

2

20

0,2

=ВПР(50;А1:В9;2;0)

3

30

0,3

 

 

 

 

 

4

40

4,5

 

 

 

 

 

5

50

2,5

 

 

 

 

 

6

60

1,5

 

 

 

 

 

7

70

1,3

 

 

 

 

 

8

80

0,9

 

 

 

 

 

9

90

0,7

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку C2 будет:

 

 2,5

 

 

74.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм(A1:B3)». Какое значение будет в ячейке E1 после перемещения в нее формулы из ячейки С1 и выполнения вычислений ?

 

 105

 

 

75. Если в ячейку с числовым, формате ввести дату 1.01.1900 г. то в ячейки отобразится:

 

 Число 1.

 

 

76.

A

B

C

D

E

F

G

1

10

0,1

 

 

 

 

 

2

20

0,2

=ВПР(50;А1:В9;2;1)

3

30

0,3

 

 

 

 

 

4

40

4,5

 

 

 

 

 

5

50

2,5

 

 

 

 

 

6

60

1,5

 

 

 

 

 

7

70

1,3

 

 

 

 

 

8

80

0,9

 

 

 

 

 

9

90

0,7

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку C2 будет:

 

 

 2,5

 

 

77.

A

B

C

D

E

F

G

1

11

0,1

 

 

 

 

 

2

22

0,2

=ВПР(50;А1:В9;2;1)

3

31

0,3

 

 

 

 

 

4

45

4,5

 

 

 

 

 

5

51

2,5

 

 

 

 

 

6

62

1,5

 

 

 

 

 

7

75

1,3

 

 

 

 

 

8

81

0,9

 

 

 

 

 

9

90

0,7

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. Результат выполнения вычисления по формуле в ячейку C2 будет:

 

 

 4,5

 

 

78.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы: в ячейку С1 введена формула «=сумм(A1:B3)». Какое значение будет в ячейке E1 после копирования в нее формулы из ячейки С1 и выполнения вычислений ?

 

 

 105

 

 

79.

A

B

C

D

E

F

G

1

1

1

 

 

 

 

 

2

2

2

 

 

 

 

 

3

3

3

 

 

 

 

 

4

=СРЗНАЧ($A1;B2)

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа и формулы. После копирования формулы из ячейки A4 в ячейки С4 и D4 значения в этих ячейках будут:

 

 

 1; 1

 

 

80. В ячейках А1, А2 и А3 размещены значения 10,1 и -10 соответственно. Каков будет результат выполнения расчета по формуле  =ЕСЛИ(ИЛИ(А2=1;A3>0);МАКС(A2;A3);МАКС(A1:A3)).

 

 1

 

 

81.

A

B

C

D

E

F

G

1

10

2

 

 

 

 

 

2

20

15

 

 

 

 

 

3

30

28

 

 

 

 

 

4

 

 

 

 

 

 

 

5

 

 

 

 

 

 

 

6

 

 

 

 

 

 

 

Дан фрагмент электронной таблицы, содержащий числа, если ввести в ячейку С1 выражение – “=сумм(A1:B3)”, после нажатия «Enter», значение ответа будет равно:

 

 

 =сумм (A1:B3)

 

 

82. При вычислении числа в ячейке отображается «#ЧИСЛО!». Почему?

 

 В функции с числовым аргументом используется неприемлемый аргумент.

 

Скачать  Excel 2003 по функциям – ответы к тесту  excel-2003-po-funkciyam.zip [57,95 Kb] (cкачиваний: 136)


Информация

Комментировать статьи на нашем сайте возможно только в течении 60 дней со дня публикации.

Популярные новости

Статистика сайта



Rambler's Top100



 
Copyright © НеОфициальный сайт факультета ЭиП